
The "Envelope Tool" gives you detailed control over how your audio tracks fade in and out, right

in the main track window. When the envelope tool is selected, the audio or amplitude envelope of each

track is highlighted with a blue line (shown below), with control points (think of these as keyframes) at the

beginning and end of each track. To change a control point, click on and drag it down to decrease the

volume. To add a new point, click anywhere in the track where there's not a control point already. To

remove a point, click on and drag it outside of the track, until it disappears, then release. To change the

level of an entire track, you might try the Mix slider, described below.

The "Draw Tool" lets you draw in parts of the actual audio waveform. This is especially useful for

eliminating small pops and clicks from material. "ALT + click" smooths an area of audio, and "CTRL +

click&hold" edits only one sample, whether you move the mouse left or right. Zoom in on a waveform

really close, where you hear a click or a pop, and you can, literally, re-draw a "more correct" waveform.

This can often improve the sound. In theory, you should need to use this tool only when something has

gone wrong, such as if you've recorded or edited something poorly. It's really a tool of last resort.

The "Zoom Tool" is a quick way to zoom in or out of a specific part of the audio. To zoom in, click

anywhere in the audio. To zoom out, right-click or shift-click. In addition, you can zoom into a region by

clicking and dragging the mouse to highlight the region you want to see, then releasing the mouse button.

You can also use the keyboard shortcuts "CTRL-1" to zoom in and "CTRL-2" to zoom-out. You can zoom

in really far, so you can see the waveform really closely-to the sample level. This is really useful when you

are trying to edit a wave exactly as it crosses the "0" point (or when it's completely silent). This will

eliminate those annoying 'pops' you hear with bad editing.

The "Time Shift Tool" lets you change the position of tracks relative to one another in time. To use

this tool, simply click in a track and drag it to the left or right. This is useful if you want to begin your

recording with some music, then have your spoken words come in later. To align two tracks together, or

reset their time-shift back to zero, use the "Align Tracks Together" or "Align with Zero" commands in the

"Align Track" submenu of the Project menu.

The "Multi-tool" mode will change functions, depending on where on the track the cursor is

located. It might take a little time to get used to this tool. But if you do, it can save you a lot of clicking.

The Edit toolbar

The "Cut" and "Copy" tools remove or copy the selected audio and place it on the clipboard. At any time,



only one "thing" can be on the clipboard. But it may contain multiple tracks.

The "Paste" tool inserts whatever is on the clipboard at the position of the selection cursor in the project,

replacing whatever audio data are currently selected, if any.

The "Trim" tool deletes everything but the selected area. This is a "destructive" edit, in that you cannot get

the trimmed portion of the waveform back (except if you choose "Undo" immediately). This is confusing -

Audacity is a "nondestructive editor", in that it stores only the changes themselves. It does not actually

change/delete anything from the original audio files. However, you might have to re-import an audio file to

get a portion back that has been trimmed, deleted, or changed in other ways. One way I get around this

"fear of loosing something" is to simply cut the audio I don't want, and paste it into "scratch tracks" that I

"mute" (more on this later).

The "Mute" tool erases the audio data currently selected, replacing them with silence, unlike "cut", which

removes the selected audio and pushes whatever follows it to fill in the silence. Sometimes, this can be

useful. But it's often risky to have perfect silence in your audio file. It makes the "background noise" that's

everywhere else in your piece seem louder, once you're audience hears pure silence.

The remaining tools (shown above) -- undo (which is unlimited -- you can undo all the way back to the last

time the document was saved), redo, and the zoom tools -- are self-explanatory.

Editing in Audacity 

The Edit window in Audacity is where you'll spend hour after hour refining how your piece sounds. You

can have more than one "track" of digital audio. In fact, with Audacity you can have an unlimited number

of tracks, depending on what your computer can handle. A project with multiple tracks is shown above.

Let's take a closer look at just one track, as shown below to the right. 

You should name your track, so if you have a bunch of different tracks, you can identify them easily. The

track shown at the right is named "Voice." Naming the track will help keep you sane during editing.



If you decide you don't want the track, just click the "X" (delete track) to remove the track from your mix.

The 441000 Hz sample rate is how your analog audio (say, your voice) was "sampled" by the computer,

and turned into digital audio. The important thing for you to know about sample rate is that 441000 Hz, or

44.1KHz, is considered "CD quality", which is high quality. All tracks in your Audacity project must be

sampled at the same rate. 44.1KHz is the default. To change this, you'll need to edit your Preferences.

Each track in Audacity can have a different pan or spatialization to it. This can be really useful if you have

an interview and want one person to sound like they are sitting on the right, and the other like they are

sitting on the left.

The track volume slider is a fast way to raise or lower the volume for the entire track. So, rather than using

the Envelope tool as discussed above -- where you can gradually fade in part of the audio, then fade it out --

the track volume is a global adjustment for your entire track. You can use the track volume and the

Envelope tool in combination.

With "Solo" pushed you can "solo" this track. So, if you have a lot of tracks, and you just want to hear this

one, "solo" will turn off playback of all the other tracks.

"Mute" is the opposite of "solo". If you don't want to hear this track, just press "mute", to turn its playback

off temporarily.

And finally, the little down arrow to the right of the track name ("Voice" in the above graphic) is actually

a pop-up menu. It lets you name the track, change the way the waveform is displayed on the track, assign

the track as a left/right track, and change other track options.

You may want to plan out your production from the beginning and start recording into tracks in an

organized way. A typical arrangement might be to use the top channel for narration. The next can be used

for any pick-ups if you fumbled during the original narration. Tracks 3 and 4 could be used for music or

ambient sounds. You can think of the "tracks" in Audacity much like Layers in Photoshop or, if you prefer,

transparencies that you lay, one on top of the other, to make a complex image. The beauty of tracks is that

they allow you "build" a complex project, by piecing together simple things - your voice, some background

music, sound effects, whatever.

As you get experience editing audio, you'll learn to, sort of, "read" the waves, so you know where to

perform edits. The horizontal scale (across) represents time, and the vertical scale (up and down) represents

amplitude. So, a good indication of where you can make an audio edit seamlessly is where there is very

little amplitude.



What you're typically looking for are spots where no one can hear that you made an edit. Things you'll want

to consider include: intonation (or how the words are spoken); grammar (does what they say make sense

anymore?); and pops and clicks that are the by-product of poor audio edits. Good audio editors will also

make sure the pacing stays consistent, and that narrators breaths are spaced naturally.

A quick edit
Now, for the fun part! Rewind to the beginning of your recorded vocal track, and then choose the

"Selection" tool.

Start by playing the sound file. Press the spacebar on your computer (or press the play button in the

transport window), and notice where the audio actually starts. Is there a bit of silence before you start

talking (see below)? You can probably do this by eye -- there will be an obvious change in the waveform as

the narration starts.

With the selection tool, drag over the audio you wish to remove (see below). When you have two choices:

You can either press the Delete key, and Audacity will not only remove that selected silence, but move

your narration back in time, to the beginning of the channel; or click the "Silence Selection" button in the

Edit toolbar, which will convert whatever background noise recorded to silence.

Play it again and listen, to make sure you didn't cut out any good audio accidentally -- just the silence at the

beginning of the file.

And there you go. You've just made an audio edit in Audacity.

What you see below is a visual representation of an audio waveform. You can see how editing audio is just

like cutting and pasting in you word processing application.

A word about Pause

Audacity can't do anything if it's left in "pause" mode. So, if you play part of your file, and then click

"pause", you're "stuck". You can't switch tools, or really do anything else until you "stop" the playback (or

recording). This happens to me all the time. So, if something doesn't "just work", the first thing to check is

if the pause button is engaged.



Importing audio into your Audacity project

If you're trying to use audio that you've digitized on your computer previously, or acquired from someplace

(like the Internet), you can get it into Audacity easily to edit or mix with your own audio files. In general,

you'll want to make sure that the music you use is copyright-free. You can use whatever audio you'd like

for your class project, but you want to be careful how you use copyrighted audio outside an academic

setting. A good place to find copyright-free music is through creativecommons.org, podsafeaudio.com or

ourmedia.org.

I first suggest copying the "foreign" audio file into the project folder created automatically by Audacity for

the session. This is helpful not only for your computer (it knows to locate all its audio files in one folder,

rather than scattered around your computer and hard disk), but for you (so you don't delete the audio that

you left stored in some random spot on your computer accidentally).

Audacity will import MP3, WAV or AIFF format audio files. You cannot import any "copy-protected"

audio like files in AAC or WMA or most other proprietary formats.

To import audio into your Audacity project, go to the Project menu, and then choose Import Audio. Browse

your computer for the file you want to include. If it's a supported format, it will appear as a new track (2

tracks if it's a stereo file) in your project. Now, you can edit this music just like you can edit your narration.

You can import as many files as you want, by simply repeating this procedure.

When you go back to the Edit window in your session, you'll see your audio file has been added to its own

track in your session. I suggest saving your session after you get all the audio imported, just to be safe.

Using Sound Effects

Once you get your digital audio into Audacity, you can add a lot of different effects to it. You'll find all the

Audacity effects in the Effect menu (shown below).

Please feel free to try them all out! All you need to do is select a portion (or all) of your audio file, and then

choose an effect from the Effect menu.



Another window will appear asking you to set the parameters for whichever effect you select.

I recommend using "Normalize" on all your audio files. What this does is adjust the volume of audio files

to a standard level. If you set your input levels correctly when you digitized your audio, then you should

have "decent level" signals being digitized. When you normalize, Audacity looks through your audio file to

find the loudest section of the audio, makes sure not to distort that, and shifts the levels up as much as it

can, without distortion. Usually, I normalize to 95 percent of maximum. This will give you a good audio

level for all your files, without needing to worry about distortion. It is not a coincidence that the only

normalization value for Audacity is -3 dB, since this corresponds to 95 percent.

One thing to watch out for: if you captured your audio at too low a level (i.e. you spoke too quietly or were

too far away from the microphone), and then you normalize it, you'll probably hear a bit of noise in the

background. With a little experience, you'll learn the best way to record to avoid this situation.

Saving Your Files

Audacity is great because it forces you to be organized! Right when you create a new Audacity session, you

should go to the File menu, and then choose Save Project As... Audacity asks you to name your session. I

suggest you have an "audio" folder on your computer and place all your audio files in this folder.

I named my Audacity session "First Try," and Audacity created a folder with that name. In the image

above, you'll notice the the "First Try.aup" session file, and the accompanying "First Try" Files folder.

The session file (.aup) is just the instructions that tell Audacity how you want your audio edited. If you

only copy the session file, and not the entire session folder to other disk (for backup), you wont have the

actual audio files --your tracks will be blank when you open your session.

In other words, the session (.aup) is tiny in file size because all it does is tell your computer which audio

files to play, when to start each file, how loud to play it etc. But, the audio files themselves are all found

inside the "First Try" files folder. You can think of the session file as a really smart shortcut, or alias to

your audio files. 

Creating a Mix Down

Once you have a completed edit of your audio, you need to create a final mixdown of your piece. You want

to do this so you can let other people hear your audio, without making them have to have a copy of

Audacity. In Audacity this is called an "Export..."


